Spooler Release Notes 2017 R2.0

This software release for ActivePDF Spooler (Build 2017.2.0.18300) includes a new feature.

Spooler is an extension tool included with the Toolkit Expansion Pack.

Software Requirements

The following software is required to successfully use Spooler.

  • Microsoft® Windows Server™ 2008 R2, 2012 R2 or 2016
  • Microsoft® .NET Framework (4.5 minimum) is required to use Spooler's .NET component.
  • As well as the Toolkit Expansion Pack License, a license for ActivePDF Toolkit, Release 2016 or higher is required.
    Toolkit Expansion Pack tools check for a Toolkit license in the ActivePDF License Manager before they run.
    Exception: Evaluation versions do not require a Toolkit license.

Note: If this is the first time you are installing an ActivePDF 2017 product on a Windows 2012 server, you need to download and install two Microsoft updates for Windows 2012 servers. These updates resolve issues with the Microsoft Visual C++ Redistributable Runtime Components. For links and step-by-step instructions, see this ActivePDF Knowledge Base article: Installing 2017 Products on Windows 2012 Servers.

Hardware Requirements

The minimum hardware requirements for Spooler are:

  • 350 of RAM
  • 175 MB of hard disk space (for the application)

New Feature

.NET API — Use the new .NET API to add print capabilities to your .NET applications (.NET 4.5 framework or greater). The Spooler .NET API allows you to select a printer and configure its options, and then print a PDF or a group of PDFs.

User Guide

Installation instructions and information about the API is available in the Spooler User Guide:

http://documentation.activepdf.com/Spooler/user_guide/index.htm

×